<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Android apps Crashing: Gmail, Yahoo Mail, Tunein, More... - ONELUCIAN NEWS</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://onelucian.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://onelucian.com/wp-content/uploads/2016/12/favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Android apps Crashing: Gmail, Yahoo Mail, Tunein, More... - ONELUCIAN NEWS" />
	<meta property="og:description" content="Androis users have been reporting a series of frustrating issues with popular apps like Gmail, Yahoo Mail, Tunein, and more, with apps reportedly crashing and having problems opening. The issues started late yesterday and have continued to causing much grief for millions of users worldwide. Android users have flocked to social media to discuss the [&hellip;]" />
	<meta property="og:url" content="https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/" />
	<meta property="og:site_name" content="ONELUCIAN NEWS" />
	<meta property="article:published_time" content="2021-03-23T08:13:41+00:00" />
	<meta property="og:image" content="https://onelucian.com/wp-content/uploads/2021/03/gmail-down.jpg" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="641" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Norbert Williams">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://onelucian.com/#website","url":"https://onelucian.com/","name":"ONELUCIAN NEWS","description":"Keeping Saint Lucians in Touch","potentialAction":[{"@type":"SearchAction","target":"https://onelucian.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/#primaryimage","inLanguage":"en-US","url":"https://onelucian.com/wp-content/uploads/2021/03/gmail-down.jpg","width":1080,"height":641},{"@type":"WebPage","@id":"https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/#webpage","url":"https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/","name":"Android apps Crashing: Gmail, Yahoo Mail, Tunein, More... - ONELUCIAN NEWS","isPartOf":{"@id":"https://onelucian.com/#website"},"primaryImageOfPage":{"@id":"https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/#primaryimage"},"datePublished":"2021-03-23T08:13:41+00:00","dateModified":"2021-03-23T08:13:41+00:00","author":{"@id":"https://onelucian.com/#/schema/person/a915b93e9eed3bf60313aa851ce9b079"},"breadcrumb":{"@id":"https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/"]}]},{"@type":"BreadcrumbList","@id":"https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://onelucian.com/","url":"https://onelucian.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/","url":"https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/","name":"Android apps Crashing: Gmail, Yahoo Mail, Tunein, More&#8230;"}}]},{"@type":"Person","@id":"https://onelucian.com/#/schema/person/a915b93e9eed3bf60313aa851ce9b079","name":"Norbert Williams","image":{"@type":"ImageObject","@id":"https://onelucian.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/06c4b8069b7112dc5dfbf04c6931ae9c?s=96&d=mm&r=g","caption":"Norbert Williams"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ONELUCIAN NEWS &raquo; Feed" href="https://onelucian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ONELUCIAN NEWS &raquo; Comments Feed" href="https://onelucian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ONELUCIAN NEWS &raquo; Android apps Crashing: Gmail, Yahoo Mail, Tunein, More&#8230; Comments Feed" href="https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.6.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-77130409-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.2';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-77130409-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-77130409-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onelucian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cld-font-awesome-css'  href='https://onelucian.com/wp-content/plugins/comments-like-dislike/css/fontawesome/css/all.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cld-frontend-css'  href='https://onelucian.com/wp-content/plugins/comments-like-dislike/css/cld-frontend.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://onelucian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://onelucian.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://onelucian.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://onelucian.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://onelucian.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://onelucian.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://onelucian.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://onelucian.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/onelucian.com","hash_tracking":"false","ua":"UA-77130409-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onelucian.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.6.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://onelucian.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://onelucian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cld-frontend-js-extra'>
/* <![CDATA[ */
var cld_js_object = {"admin_ajax_url":"https:\/\/onelucian.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"d496806d99"};
/* ]]> */
</script>
<script type='text/javascript' src='https://onelucian.com/wp-content/plugins/comments-like-dislike/js/cld-frontend.js?ver=1.1.2' id='cld-frontend-js'></script>
<link rel="https://api.w.org/" href="https://onelucian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://onelucian.com/wp-json/wp/v2/posts/3879" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://onelucian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://onelucian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://onelucian.com/?p=3879' />
<link rel="alternate" type="application/json+oembed" href="https://onelucian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonelucian.com%2Fandroid-apps-crashing-gmail-yahoo-mail-tunein-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onelucian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonelucian.com%2Fandroid-apps-crashing-gmail-yahoo-mail-tunein-more%2F&#038;format=xml" />

<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->

<script type="text/javascript">var clicky_site_ids = clicky_site_ids || [];clicky_site_ids.push(101019546);</script><script async src="//static.getclicky.com/js"></script>

<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<style></style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1ec6ec503c","wpRestUrl":"https:\/\/onelucian.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/onelucian.com\/wp-admin\/","wpRestNonce":"1ec6ec503c","wpRestUrl":"https:\/\/onelucian.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #565656;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #565656;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #565656 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #565656 transparent transparent transparent !important;
    }

body {
	background-color:#333333;
}
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #565656;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #565656;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #565656 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #565656 transparent transparent transparent !important;
    }
</style>


<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-3879 single-format-standard td-standard-pack android-apps-crashing-gmail-yahoo-mail-tunein-more global-block-template-14 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/oneluciannews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/onelucian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-onelucian-header-menu-container"><ul id="menu-onelucian-header-menu" class="td-mobile-main-menu"><li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-381"><a href="https://onelucian.com">Home</a></li>
<li id="menu-item-709" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-709"><a href="https://onelucian.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1769"><a href="https://onelucian.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382"><a href="https://onelucian.com/category/diaspora/">Diaspora<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://onelucian.com/category/diaspora/canada/">Canada</a></li>
	<li class="menu-item-0"><a href="https://onelucian.com/category/diaspora/uk/">UK</a></li>
	<li class="menu-item-0"><a href="https://onelucian.com/category/diaspora/us/">US</a></li>
</ul>
</li>
<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://onelucian.com/category/sports/">Sports</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-541"><a href="https://onelucian.com/category/recipes/">Recipes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://onelucian.com/category/recipes/christmas/">Christmas</a></li>
</ul>
</li>
<li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376"><a href="https://onelucian.com/about/">About</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="https://onelucian.com/contact/">Contact</a></li>
<li id="menu-item-3538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3538"><a href="https://ca2.radioboss.fm:2199/tunein/oneluci1.pls">ONELUCIAN RADIO</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://onelucian.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/oneluciannews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/onelucian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">78.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Castries</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, March 23, 2021
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-header-container td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_a6e td_block_template_14">
<style>
/* custom css */
.tdi_1_a6e.td-a-rec{
					text-align: center;
				}.tdi_1_a6e .td-element-style{
					z-index: -1;
				}.tdi_1_a6e.td-a-rec-img{
				    text-align: left;
				}.tdi_1_a6e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_a6e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href=http://westindiesshipping.com/><img src="https://onelucian.com/wp-content/uploads/2021/01/westindiesshippingc1000x130.jpg"/></a></div></div>
</div>                </div>
            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://onelucian.com/">
                <img src="https://onelucian.com/wp-content/uploads/2016/12/olnblue-1.png" alt=""/>
                <span class="td-visual-hidden">ONELUCIAN NEWS</span>
            </a>
            </div>
    <div class="menu-onelucian-header-menu-container"><ul id="menu-onelucian-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-381"><a href="https://onelucian.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-709"><a href="https://onelucian.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_699 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_14 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_2_699" ><script>var block_tdi_2_699 = new tdBlock();
block_tdi_2_699.id = "tdi_2_699";
block_tdi_2_699.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"55","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_699","tdc_css_class":"tdi_2_699","tdc_css_class_style":"tdi_2_699_rand_style"}';
block_tdi_2_699.td_column_number = "3";
block_tdi_2_699.block_type = "td_block_mega_menu";
block_tdi_2_699.post_count = "5";
block_tdi_2_699.found_posts = "238";
block_tdi_2_699.header_color = "";
block_tdi_2_699.ajax_pagination_infinite_stop = "";
block_tdi_2_699.max_num_pages = "48";
tdBlocksArray.push(block_tdi_2_699);
</script><div id=tdi_2_699 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/" rel="bookmark" class="td-image-wrap " title="Android apps Crashing: Gmail, Yahoo Mail, Tunein, More&#8230;" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2021/03/gmail-down-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2021/03/gmail-down-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2021/03/gmail-down-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Android apps Crashing: Gmail, Yahoo Mail, Tunein, More&#8230;" /></a></div>                <a href="https://onelucian.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/" rel="bookmark" title="Android apps Crashing: Gmail, Yahoo Mail, Tunein, More&#8230;">Android apps Crashing: Gmail, Yahoo Mail, Tunein, More&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/first-female-sergeant-at-arms-in-the-history-of-st-lucia-parliament/" rel="bookmark" class="td-image-wrap " title="First Female Sergeant-at-Arms in the History of St. Lucia Parliament" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2021/03/Sgt.-370-Algodel-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2021/03/Sgt.-370-Algodel-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2021/03/Sgt.-370-Algodel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="First Female Sergeant-at-Arms in the History of St. Lucia Parliament" /></a></div>                <a href="https://onelucian.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/first-female-sergeant-at-arms-in-the-history-of-st-lucia-parliament/" rel="bookmark" title="First Female Sergeant-at-Arms in the History of St. Lucia Parliament">First Female Sergeant-at-Arms in the History of St. Lucia Parliament</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/covid-19-vaccines-arrive-in-st-lucia/" rel="bookmark" class="td-image-wrap " title="COVID-19 Vaccines Arrive in St. Lucia" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2021/02/RSS-Plane-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2021/02/RSS-Plane-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2021/02/RSS-Plane-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="COVID-19 Vaccines Arrive in St. Lucia" /></a></div>                <a href="https://onelucian.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/covid-19-vaccines-arrive-in-st-lucia/" rel="bookmark" title="COVID-19 Vaccines Arrive in St. Lucia">COVID-19 Vaccines Arrive in St. Lucia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/state-of-emergency-declared-in-st-lucia/" rel="bookmark" class="td-image-wrap " title="STATE OF EMERGENCY DECLARED IN ST. LUCIA" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2021/02/State-of-Emergency-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2021/02/State-of-Emergency-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2021/02/State-of-Emergency-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="STATE OF EMERGENCY DECLARED IN ST. LUCIA" /></a></div>                <a href="https://onelucian.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/state-of-emergency-declared-in-st-lucia/" rel="bookmark" title="STATE OF EMERGENCY DECLARED IN ST. LUCIA">STATE OF EMERGENCY DECLARED IN ST. LUCIA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/prime-minister-allen-chastanet-to-address-nation-tonight/" rel="bookmark" class="td-image-wrap " title="PRIME MINISTER ALLEN CHASTANET TO ADDRESS NATION TONIGHT" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2021/02/Allen-chastanet-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2021/02/Allen-chastanet-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2021/02/Allen-chastanet-100x70.jpg 100w, https://onelucian.com/wp-content/uploads/2021/02/Allen-chastanet-850x580.jpg 850w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="PRIME MINISTER ALLEN CHASTANET TO ADDRESS NATION TONIGHT" /></a></div>                <a href="https://onelucian.com/category/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/prime-minister-allen-chastanet-to-address-nation-tonight/" rel="bookmark" title="PRIME MINISTER ALLEN CHASTANET TO ADDRESS NATION TONIGHT">PRIME MINISTER ALLEN CHASTANET TO ADDRESS NATION TONIGHT</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_699" data-td_block_id="tdi_2_699"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_699" data-td_block_id="tdi_2_699"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1769"><a href="https://onelucian.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-382"><a href="https://onelucian.com/category/diaspora/">Diaspora</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3_60a td_with_ajax_pagination td-pb-border-top td_block_template_14 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_3_60a" ><script>var block_tdi_3_60a = new tdBlock();
block_tdi_3_60a.id = "tdi_3_60a";
block_tdi_3_60a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"32","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3_60a","tdc_css_class":"tdi_3_60a","tdc_css_class_style":"tdi_3_60a_rand_style"}';
block_tdi_3_60a.td_column_number = "3";
block_tdi_3_60a.block_type = "td_block_mega_menu";
block_tdi_3_60a.post_count = "4";
block_tdi_3_60a.found_posts = "21";
block_tdi_3_60a.header_color = "";
block_tdi_3_60a.ajax_pagination_infinite_stop = "";
block_tdi_3_60a.max_num_pages = "6";
tdBlocksArray.push(block_tdi_3_60a);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_3_60a" id="tdi_4_069" data-td_block_id="tdi_3_60a" data-td_filter_value="" href="https://onelucian.com/category/diaspora/">All</a><a class="mega-menu-sub-cat-tdi_3_60a"  id="tdi_5_166" data-td_block_id="tdi_3_60a" data-td_filter_value="34" href="https://onelucian.com/category/diaspora/canada/">Canada</a><a class="mega-menu-sub-cat-tdi_3_60a"  id="tdi_6_04a" data-td_block_id="tdi_3_60a" data-td_filter_value="33" href="https://onelucian.com/category/diaspora/uk/">UK</a><a class="mega-menu-sub-cat-tdi_3_60a"  id="tdi_7_99a" data-td_block_id="tdi_3_60a" data-td_filter_value="35" href="https://onelucian.com/category/diaspora/us/">US</a></div></div><div id=tdi_3_60a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/gala-fundraiser-for-marine-police/" rel="bookmark" class="td-image-wrap " title="Gala Fundraiser For Marine Police Is A Hit in Martinique" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2018/12/mqueconsulate16-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2018/12/mqueconsulate16-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2018/12/mqueconsulate16-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Gala Fundraiser For Marine Police Is A Hit in Martinique" /></a></div>                <a href="https://onelucian.com/category/diaspora/" class="td-post-category">Diaspora</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/gala-fundraiser-for-marine-police/" rel="bookmark" title="Gala Fundraiser For Marine Police Is A Hit in Martinique">Gala Fundraiser For Marine Police Is A Hit in Martinique</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/mayor-honoured-by-caribbean-american-chamber-of-commerce-and-industry/" rel="bookmark" class="td-image-wrap " title="Mayor Honoured by Caribbean-American Chamber of Commerce and Industry" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2017/07/mayorhonored-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2017/07/mayorhonored-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2017/07/mayorhonored-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mayor Honoured by Caribbean-American Chamber of Commerce and Industry" /></a></div>                <a href="https://onelucian.com/category/diaspora/" class="td-post-category">Diaspora</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/mayor-honoured-by-caribbean-american-chamber-of-commerce-and-industry/" rel="bookmark" title="Mayor Honoured by Caribbean-American Chamber of Commerce and Industry">Mayor Honoured by Caribbean-American Chamber of Commerce and Industry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/st-lucian-born-chris-boucher-lands-contract-with-golden-state-warriors/" rel="bookmark" class="td-image-wrap " title="St. Lucian-Born Chris Boucher Lands Contract With Golden State Warriors" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2017/06/chrisboucher-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2017/06/chrisboucher-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2017/06/chrisboucher-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="St. Lucian-Born Chris Boucher Lands Contract With Golden State Warriors" /></a></div>                <a href="https://onelucian.com/category/diaspora/" class="td-post-category">Diaspora</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/st-lucian-born-chris-boucher-lands-contract-with-golden-state-warriors/" rel="bookmark" title="St. Lucian-Born Chris Boucher Lands Contract With Golden State Warriors">St. Lucian-Born Chris Boucher Lands Contract With Golden State Warriors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/project-education-annual-breakfast-for-education-scheduled-new-york-honorees-announced/" rel="bookmark" class="td-image-wrap " title="Project Education Annual Breakfast for Education Scheduled &#8211; New York Honorees Announced" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2017/06/projecteducation-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2017/06/projecteducation-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2017/06/projecteducation-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Project Education Annual Breakfast for Education Scheduled &#8211; New York Honorees Announced" /></a></div>                <a href="https://onelucian.com/category/diaspora/" class="td-post-category">Diaspora</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/project-education-annual-breakfast-for-education-scheduled-new-york-honorees-announced/" rel="bookmark" title="Project Education Annual Breakfast for Education Scheduled &#8211; New York Honorees Announced">Project Education Annual Breakfast for Education Scheduled &#8211; New York Honorees&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_60a" data-td_block_id="tdi_3_60a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_60a" data-td_block_id="tdi_3_60a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-380"><a href="https://onelucian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_0aa td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_14 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_8_0aa" ><script>var block_tdi_8_0aa = new tdBlock();
block_tdi_8_0aa.id = "tdi_8_0aa";
block_tdi_8_0aa.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"40","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_0aa","tdc_css_class":"tdi_8_0aa","tdc_css_class_style":"tdi_8_0aa_rand_style"}';
block_tdi_8_0aa.td_column_number = "3";
block_tdi_8_0aa.block_type = "td_block_mega_menu";
block_tdi_8_0aa.post_count = "5";
block_tdi_8_0aa.found_posts = "10";
block_tdi_8_0aa.header_color = "";
block_tdi_8_0aa.ajax_pagination_infinite_stop = "";
block_tdi_8_0aa.max_num_pages = "2";
tdBlocksArray.push(block_tdi_8_0aa);
</script><div id=tdi_8_0aa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/levern-spencer-wins-historic-gold/" rel="bookmark" class="td-image-wrap " title="Levern Spencer Wins Historic Gold!" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2018/04/Levern-Spencercommonwealth-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2018/04/Levern-Spencercommonwealth-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2018/04/Levern-Spencercommonwealth-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Levern Spencer Wins Historic Gold!" /></a></div>                <a href="https://onelucian.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/levern-spencer-wins-historic-gold/" rel="bookmark" title="Levern Spencer Wins Historic Gold!">Levern Spencer Wins Historic Gold!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/st-lucian-born-chris-boucher-lands-contract-with-golden-state-warriors/" rel="bookmark" class="td-image-wrap " title="St. Lucian-Born Chris Boucher Lands Contract With Golden State Warriors" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2017/06/chrisboucher-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2017/06/chrisboucher-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2017/06/chrisboucher-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="St. Lucian-Born Chris Boucher Lands Contract With Golden State Warriors" /></a></div>                <a href="https://onelucian.com/category/diaspora/" class="td-post-category">Diaspora</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/st-lucian-born-chris-boucher-lands-contract-with-golden-state-warriors/" rel="bookmark" title="St. Lucian-Born Chris Boucher Lands Contract With Golden State Warriors">St. Lucian-Born Chris Boucher Lands Contract With Golden State Warriors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/saint-lucia-national-womens-rugby-team-places-2nd-in-guadeloupe/" rel="bookmark" class="td-image-wrap " title="Saint Lucia National Women&#8217;s Rugby Team Places 2nd In Guadeloupe" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2017/06/rugby7-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2017/06/rugby7-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2017/06/rugby7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Saint Lucia National Women&#8217;s Rugby Team Places 2nd In Guadeloupe" /></a></div>                <a href="https://onelucian.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/saint-lucia-national-womens-rugby-team-places-2nd-in-guadeloupe/" rel="bookmark" title="Saint Lucia National Women&#8217;s Rugby Team Places 2nd In Guadeloupe">Saint Lucia National Women&#8217;s Rugby Team Places 2nd In Guadeloupe</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/record-breaking-performances-at-flow-carifta-games-2017/" rel="bookmark" class="td-image-wrap " title="Record-Breaking Performances at Flow CARIFTA Games 2017" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2017/04/Saint-Lucias-Amber-Lucien-in-Under-20-girls-Discus-Throw-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2017/04/Saint-Lucias-Amber-Lucien-in-Under-20-girls-Discus-Throw-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2017/04/Saint-Lucias-Amber-Lucien-in-Under-20-girls-Discus-Throw-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Record-Breaking Performances at Flow CARIFTA Games 2017" /></a></div>                <a href="https://onelucian.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/record-breaking-performances-at-flow-carifta-games-2017/" rel="bookmark" title="Record-Breaking Performances at Flow CARIFTA Games 2017">Record-Breaking Performances at Flow CARIFTA Games 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/saint-lucian-footballers-shine-in-flow-ultimate-football-experience/" rel="bookmark" class="td-image-wrap " title="Saint Lucian Footballers Shine in &#8216;Flow Ultimate Football Experience&#8217;" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2017/04/participants-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2017/04/participants-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2017/04/participants-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Saint Lucian Footballers Shine in &#8216;Flow Ultimate Football Experience&#8217;" /></a></div>                <a href="https://onelucian.com/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/saint-lucian-footballers-shine-in-flow-ultimate-football-experience/" rel="bookmark" title="Saint Lucian Footballers Shine in &#8216;Flow Ultimate Football Experience&#8217;">Saint Lucian Footballers Shine in &#8216;Flow Ultimate Football Experience&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_0aa" data-td_block_id="tdi_8_0aa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_0aa" data-td_block_id="tdi_8_0aa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-541"><a href="https://onelucian.com/category/recipes/">Recipes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_05a td_with_ajax_pagination td-pb-border-top td_block_template_14 td_ajax_preloading_preload_all"  data-td-block-uid="tdi_9_05a" ><script>var block_tdi_9_05a = new tdBlock();
block_tdi_9_05a.id = "tdi_9_05a";
block_tdi_9_05a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"49","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_05a","tdc_css_class":"tdi_9_05a","tdc_css_class_style":"tdi_9_05a_rand_style"}';
block_tdi_9_05a.td_column_number = "3";
block_tdi_9_05a.block_type = "td_block_mega_menu";
block_tdi_9_05a.post_count = "4";
block_tdi_9_05a.found_posts = "12";
block_tdi_9_05a.header_color = "";
block_tdi_9_05a.ajax_pagination_infinite_stop = "";
block_tdi_9_05a.max_num_pages = "3";
tdBlocksArray.push(block_tdi_9_05a);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_05a" id="tdi_10_094" data-td_block_id="tdi_9_05a" data-td_filter_value="" href="https://onelucian.com/category/recipes/">All</a><a class="mega-menu-sub-cat-tdi_9_05a"  id="tdi_11_9aa" data-td_block_id="tdi_9_05a" data-td_filter_value="56" href="https://onelucian.com/category/recipes/christmas/">Christmas</a></div></div><div id=tdi_9_05a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/corn-bread-with-a-twist/" rel="bookmark" class="td-image-wrap " title="Cornbread with a Twist" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2017/01/mexicancornbread-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2017/01/mexicancornbread-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2017/01/mexicancornbread-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Cornbread with a Twist" /></a></div>                <a href="https://onelucian.com/category/recipes/" class="td-post-category">Recipes</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/corn-bread-with-a-twist/" rel="bookmark" title="Cornbread with a Twist">Cornbread with a Twist</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/cocoa-tea/" rel="bookmark" class="td-image-wrap " title="Cocoa Tea" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2017/01/cocoa-tea-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2017/01/cocoa-tea-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2017/01/cocoa-tea-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Cocoa Tea" /></a></div>                <a href="https://onelucian.com/category/recipes/" class="td-post-category">Recipes</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/cocoa-tea/" rel="bookmark" title="Cocoa Tea">Cocoa Tea</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/bakes/" rel="bookmark" class="td-image-wrap " title="Bakes" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2017/01/bakes-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2017/01/bakes-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2017/01/bakes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Bakes" /></a></div>                <a href="https://onelucian.com/category/recipes/" class="td-post-category">Recipes</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/bakes/" rel="bookmark" title="Bakes">Bakes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/cow-heel-soup/" rel="bookmark" class="td-image-wrap " title="Cow Heel Soup" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2016/12/cowheelsoup-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2016/12/cowheelsoup-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2016/12/cowheelsoup-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Cow Heel Soup" /></a></div>                <a href="https://onelucian.com/category/recipes/" class="td-post-category">Recipes</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/cow-heel-soup/" rel="bookmark" title="Cow Heel Soup">Cow Heel Soup</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_05a" data-td_block_id="tdi_9_05a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_05a" data-td_block_id="tdi_9_05a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-376"><a href="https://onelucian.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-514"><a href="https://onelucian.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3538"><a href="https://ca2.radioboss.fm:2199/tunein/oneluci1.pls">ONELUCIAN RADIO</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://onelucian.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-3879" class="post-3879 post type-post status-publish format-standard has-post-thumbnail category-featured category-news" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Android apps Crashing: Gmail, Yahoo Mail, Tunein, More&#8230;</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-23T04:13:41-04:00" >March 23, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fonelucian.com%2Fandroid-apps-crashing-gmail-yahoo-mail-tunein-more%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Android+apps+Crashing%3A+Gmail%2C+Yahoo+Mail%2C+Tunein%2C+More%E2%80%A6 %0A%0A https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Android apps Crashing: Gmail, Yahoo Mail, Tunein, More&#8230;&body=https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Android+apps+Crashing%3A+Gmail%2C+Yahoo+Mail%2C+Tunein%2C+More%E2%80%A6&url=https%3A%2F%2Fonelucian.com%2Fandroid-apps-crashing-gmail-yahoo-mail-tunein-more%2F&via=onelucian">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/&title=Android+apps+Crashing%3A+Gmail%2C+Yahoo+Mail%2C+Tunein%2C+More%E2%80%A6">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://onelucian.com/wp-content/uploads/2021/03/gmail-down.jpg" data-caption=""><img width="696" height="413" class="entry-thumb td-modal-image" src="https://onelucian.com/wp-content/uploads/2021/03/gmail-down-696x413.jpg" srcset="https://onelucian.com/wp-content/uploads/2021/03/gmail-down-696x413.jpg 696w, https://onelucian.com/wp-content/uploads/2021/03/gmail-down-300x178.jpg 300w, https://onelucian.com/wp-content/uploads/2021/03/gmail-down-1024x608.jpg 1024w, https://onelucian.com/wp-content/uploads/2021/03/gmail-down-768x456.jpg 768w, https://onelucian.com/wp-content/uploads/2021/03/gmail-down-1068x634.jpg 1068w, https://onelucian.com/wp-content/uploads/2021/03/gmail-down-708x420.jpg 708w, https://onelucian.com/wp-content/uploads/2021/03/gmail-down.jpg 1080w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="gmail down"/></a></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_12_651 td_block_template_14">
<style>
/* custom css */
.tdi_12_651.td-a-rec{
					text-align: center;
				}.tdi_12_651 .td-element-style{
					z-index: -1;
				}.tdi_12_651.td-a-rec-img{
				    text-align: left;
				}.tdi_12_651.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_12_651.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><a href="#/"><img src="https://onelucian.com/wp-content/uploads/2020/12/chemicoprods2.jpg"/></a></div></div><p>Androis users have been reporting a series of frustrating issues with popular apps like Gmail, Yahoo Mail, Tunein, and more, with apps reportedly crashing and having problems opening.</p>
<p>The issues started late yesterday and have continued to causing much grief for millions of users worldwide. Android users have flocked to social media to discuss the app issue they&#8217;re facing and find a fix.</p>
<p>The issue is due to a system component called Android System WebView that lets Android apps display web content.</p>
<p>“We are aware of an issue with WebView causing some apps on Android to crash for some users,” Google said in a statement to <em>The Verge </em>last night. “We are currently working to fully validate the scope and a fix is in progress.”</p>
<p>As more and more Android users tweet about the issues they&#8217;re encountering, thankfully, a fix may have been discovered. It has been reported that uninstalling &#8216;Android System WebView&#8217; via the Google Play Store fixes the app crashing issues users are experiencing.</p>
<p>Although this was reportedly working for many Android users, what worked for me, minutes ago, was updating &#8216;Android System WebView&#8217; in the Google Play Store. You should do this manually, as any rollout of the fix will take some time to move through the Android ecosystem. YMMV.</p>
<figure id="attachment_3880" aria-describedby="caption-attachment-3880" style="width: 449px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-3880" src="https://onelucian.com/wp-content/uploads/2021/03/Android-System-WebView-597x1024.jpg" alt="" width="449" height="770" srcset="https://onelucian.com/wp-content/uploads/2021/03/Android-System-WebView-597x1024.jpg 597w, https://onelucian.com/wp-content/uploads/2021/03/Android-System-WebView-175x300.jpg 175w, https://onelucian.com/wp-content/uploads/2021/03/Android-System-WebView-696x1194.jpg 696w, https://onelucian.com/wp-content/uploads/2021/03/Android-System-WebView-245x420.jpg 245w, https://onelucian.com/wp-content/uploads/2021/03/Android-System-WebView.jpg 746w" sizes="(max-width: 449px) 100vw, 449px" /><figcaption id="caption-attachment-3880" class="wp-caption-text">Screenshot of Google Play search results for Android System WebView</figcaption></figure>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fonelucian.com%2Fandroid-apps-crashing-gmail-yahoo-mail-tunein-more%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Android+apps+Crashing%3A+Gmail%2C+Yahoo+Mail%2C+Tunein%2C+More%E2%80%A6 %0A%0A https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Android apps Crashing: Gmail, Yahoo Mail, Tunein, More&#8230;&body=https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Android+apps+Crashing%3A+Gmail%2C+Yahoo+Mail%2C+Tunein%2C+More%E2%80%A6&url=https%3A%2F%2Fonelucian.com%2Fandroid-apps-crashing-gmail-yahoo-mail-tunein-more%2F&via=onelucian">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/&title=Android+apps+Crashing%3A+Gmail%2C+Yahoo+Mail%2C+Tunein%2C+More%E2%80%A6">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://onelucian.com/first-female-sergeant-at-arms-in-the-history-of-st-lucia-parliament/">First Female Sergeant-at-Arms in the History of St. Lucia Parliament</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://onelucian.com/author/onelucian1/">Norbert Williams</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Norbert Williams"></span><meta itemprop="datePublished" content="2021-03-23T04:13:41-04:00"><meta itemprop="dateModified" content="2021-03-23T04:13:41-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://onelucian.com/android-apps-crashing-gmail-yahoo-mail-tunein-more/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://onelucian.com/wp-content/uploads/2016/12/olnblue-1.png"></span><meta itemprop="name" content="ONELUCIAN NEWS"></span><meta itemprop="headline " content="Android apps Crashing: Gmail, Yahoo Mail, Tunein, More..."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://onelucian.com/wp-content/uploads/2021/03/gmail-down.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="641"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_14_256 td_with_ajax_pagination td-pb-border-top td_block_template_14"  data-td-block-uid="tdi_14_256" ><script>var block_tdi_14_256 = new tdBlock();
block_tdi_14_256.id = "tdi_14_256";
block_tdi_14_256.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_14_256","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":3879,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_14_256","tdc_css_class_style":"tdi_14_256_rand_style"}';
block_tdi_14_256.td_column_number = "3";
block_tdi_14_256.block_type = "td_block_related_posts";
block_tdi_14_256.post_count = "3";
block_tdi_14_256.found_posts = "354";
block_tdi_14_256.header_color = "";
block_tdi_14_256.ajax_pagination_infinite_stop = "";
block_tdi_14_256.max_num_pages = "118";
tdBlocksArray.push(block_tdi_14_256);
</script><h4 class="td-related-title td-block-title"><a id="tdi_15_432" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_14_256" href="#">RELATED ARTICLES</a><a id="tdi_16_312" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_14_256" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_14_256 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/first-female-sergeant-at-arms-in-the-history-of-st-lucia-parliament/" rel="bookmark" class="td-image-wrap " title="First Female Sergeant-at-Arms in the History of St. Lucia Parliament" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2021/03/Sgt.-370-Algodel-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2021/03/Sgt.-370-Algodel-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2021/03/Sgt.-370-Algodel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="First Female Sergeant-at-Arms in the History of St. Lucia Parliament" /></a></div>                <a href="https://onelucian.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/first-female-sergeant-at-arms-in-the-history-of-st-lucia-parliament/" rel="bookmark" title="First Female Sergeant-at-Arms in the History of St. Lucia Parliament">First Female Sergeant-at-Arms in the History of St. Lucia Parliament</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/covid-19-vaccines-arrive-in-st-lucia/" rel="bookmark" class="td-image-wrap " title="COVID-19 Vaccines Arrive in St. Lucia" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2021/02/RSS-Plane-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2021/02/RSS-Plane-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2021/02/RSS-Plane-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="COVID-19 Vaccines Arrive in St. Lucia" /></a></div>                <a href="https://onelucian.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/covid-19-vaccines-arrive-in-st-lucia/" rel="bookmark" title="COVID-19 Vaccines Arrive in St. Lucia">COVID-19 Vaccines Arrive in St. Lucia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onelucian.com/state-of-emergency-declared-in-st-lucia/" rel="bookmark" class="td-image-wrap " title="STATE OF EMERGENCY DECLARED IN ST. LUCIA" ><img width="218" height="150" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2021/02/State-of-Emergency-218x150.jpg"  srcset="https://onelucian.com/wp-content/uploads/2021/02/State-of-Emergency-218x150.jpg 218w, https://onelucian.com/wp-content/uploads/2021/02/State-of-Emergency-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="STATE OF EMERGENCY DECLARED IN ST. LUCIA" /></a></div>                <a href="https://onelucian.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onelucian.com/state-of-emergency-declared-in-st-lucia/" rel="bookmark" title="STATE OF EMERGENCY DECLARED IN ST. LUCIA">STATE OF EMERGENCY DECLARED IN ST. LUCIA</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_14_256" data-td_block_id="tdi_14_256"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_14_256" data-td_block_id="tdi_14_256"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/android-apps-crashing-gmail-yahoo-mail-tunein-more/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://onelucian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea autocomplete="new-password"  placeholder="Comment:" id="b7e64405ba"  name="b7e64405ba"   cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a76ad8acfc8b24b9909f299d9086d5ee" );document.getElementById("b7e64405ba").setAttribute( "id", "comment" );</script>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3879' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_14 widget widget_calendar"><h4 class="td-block-title"><span>Archives</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>March 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td><a href="https://onelucian.com/2021/03/16/" aria-label="Posts published on March 16, 2021">16</a></td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td id="today"><a href="https://onelucian.com/2021/03/23/" aria-label="Posts published on March 23, 2021">23</a></td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://onelucian.com/2021/02/">&laquo; Feb</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside class="td_block_template_14 widget widget_search"><form method="get" class="td-search-form-widget" action="https://onelucian.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://onelucian.com/"><img src="https://onelucian.com/wp-content/uploads/2016/12/olnblue-1.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>ONELUCIAN News - Your one-stop for news, information, sports, politics, and so much more, about Saint Lucians at home and in the diaspora. <div class="footer-email-wrap">Contact us: <a href="mailto:news@onelucian.com">news@onelucian.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/oneluciannews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/onelucian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; ONELUCIAN News 2021                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->



<!-- BEGIN Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100669114ns.gif" /></p></noscript>
<!-- END Clicky Analytics v1.6.1 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://onelucian.com/first-female-sergeant-at-arms-in-the-history-of-st-lucia-parliament/" rel="bookmark" class="td-image-wrap " title="First Female Sergeant-at-Arms in the History of St. Lucia Parliament" ><img width="100" height="70" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2021/03/Sgt.-370-Algodel-100x70.jpg"  srcset="https://onelucian.com/wp-content/uploads/2021/03/Sgt.-370-Algodel-100x70.jpg 100w, https://onelucian.com/wp-content/uploads/2021/03/Sgt.-370-Algodel-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="First Female Sergeant-at-Arms in the History of St. Lucia Parliament" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://onelucian.com/first-female-sergeant-at-arms-in-the-history-of-st-lucia-parliament/" rel="bookmark" title="First Female Sergeant-at-Arms in the History of St. Lucia Parliament">First Female Sergeant-at-Arms in the History of St. Lucia Parliament</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-16T13:51:28-04:00" >March 16, 2021</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://onelucian.com/first-covid-vaccines-to-be-administered-wednesday/" rel="bookmark" class="td-image-wrap " title="First Covid Vaccines To Be Administered Wednesday" ><img width="100" height="70" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2021/02/Covid-vaccine-100x70.jpg"  srcset="https://onelucian.com/wp-content/uploads/2021/02/Covid-vaccine-100x70.jpg 100w, https://onelucian.com/wp-content/uploads/2021/02/Covid-vaccine-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="First Covid Vaccines To Be Administered Wednesday" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://onelucian.com/first-covid-vaccines-to-be-administered-wednesday/" rel="bookmark" title="First Covid Vaccines To Be Administered Wednesday">First Covid Vaccines To Be Administered Wednesday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T19:21:09-04:00" >February 16, 2021</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://onelucian.com/covid-19-vaccines-arrive-in-st-lucia/" rel="bookmark" class="td-image-wrap " title="COVID-19 Vaccines Arrive in St. Lucia" ><img width="100" height="70" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2021/02/RSS-Plane-100x70.jpg"  srcset="https://onelucian.com/wp-content/uploads/2021/02/RSS-Plane-100x70.jpg 100w, https://onelucian.com/wp-content/uploads/2021/02/RSS-Plane-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="COVID-19 Vaccines Arrive in St. Lucia" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://onelucian.com/covid-19-vaccines-arrive-in-st-lucia/" rel="bookmark" title="COVID-19 Vaccines Arrive in St. Lucia">COVID-19 Vaccines Arrive in St. Lucia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-11T19:17:43-04:00" >February 11, 2021</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://onelucian.com/state-of-emergency-declared-in-st-lucia/" rel="bookmark" class="td-image-wrap " title="STATE OF EMERGENCY DECLARED IN ST. LUCIA" ><img width="100" height="70" class="entry-thumb" src="https://onelucian.com/wp-content/uploads/2021/02/State-of-Emergency-100x70.jpg"  srcset="https://onelucian.com/wp-content/uploads/2021/02/State-of-Emergency-100x70.jpg 100w, https://onelucian.com/wp-content/uploads/2021/02/State-of-Emergency-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="STATE OF EMERGENCY DECLARED IN ST. LUCIA" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://onelucian.com/state-of-emergency-declared-in-st-lucia/" rel="bookmark" title="STATE OF EMERGENCY DECLARED IN ST. LUCIA">STATE OF EMERGENCY DECLARED IN ST. LUCIA</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-02T19:13:02-04:00" >February 2, 2021</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6059a36316bb8
    -->

    <script type='text/javascript' src='https://onelucian.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://onelucian.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://onelucian.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://onelucian.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://onelucian.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://onelucian.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://onelucian.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://onelucian.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://onelucian.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://onelucian.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://onelucian.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://onelucian.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://onelucian.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://onelucian.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "1ec6ec503c" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://onelucian.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://onelucian.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://onelucian.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://onelucian.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://onelucian.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://onelucian.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://onelucian.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://onelucian.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Castries, LC","api_location":"Castries","api_language":"en","api_key":"21edde93cf48e8a0360cdb0e6b463c46","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[26,78.7999999999999971578290569595992565155029296875],"today_humidity":69,"today_wind_speed":[6.70000000000000017763568394002504646778106689453125,4.20000000000000017763568394002504646778106689453125],"today_min":[26,78.7999999999999971578290569595992565155029296875],"today_max":[26,78.7999999999999971578290569595992565155029296875],"today_clouds":20,"current_unit":1,"forecast":[{"timestamp":1616490000,"day_name":"Tue","day_temp":[26,79],"owm_day_index":0},{"timestamp":1616544000,"day_name":"Wed","day_temp":[26,79],"owm_day_index":5},{"timestamp":1616630400,"day_name":"Thu","day_temp":[26,79],"owm_day_index":13},{"timestamp":1616716800,"day_name":"Fri","day_temp":[26,78],"owm_day_index":21},{"timestamp":1616803200,"day_name":"Sat","day_temp":[26,78],"owm_day_index":29}]});
				});
			
			
</script>

<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BKmfV9hnkwZl7WNkiUT3q8R9munogTMnWRGZsnUIz3eX6mnpYNXZ4pH6ZM7Z1KtHJ5KHLIuSgnH9mwMMa_LpB8k','sw':'https://onelucian.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	
</body>
</html>